# Table of Contents

Foreword 0  

**Part I Visual Mind Help** 4  

**Part II Introduction** 4  
1 What is Mind Mapping? ................................................................................................................................. 4  
2 Why use Visual Mind to mind map? .................................................................................................................. 5  
3 Visual Mind editions ......................................................................................................................................... 6  
4 How to order .................................................................................................................................................. 7  
5 How to register your copy ............................................................................................................................... 7  

**Part III How to ...** 7  
1 Create/Open/Save the map .................................................................................................................................. 7  
   Creating new maps ........................................................................................................................................ 7  
   Opening maps ............................................................................................................................................. 8  
   Saving maps ............................................................................................................................................... 8  
2 View the map .................................................................................................................................................. 8  
   Map Explorer ............................................................................................................................................. 8  
   Selecting a branch ......................................................................................................................................... 8  
   Expanding/Collapsing branches .................................................................................................................... 9  
   Setting detail level ....................................................................................................................................... 9  
   Navigating in the map ................................................................................................................................. 9  
   Zoom ......................................................................................................................................................... 10  
3 Basic editing .................................................................................................................................................. 10  
   Adding branches ......................................................................................................................................... 10  
   Editing branch properties ............................................................................................................................. 10  
   Editing notes ............................................................................................................................................. 11  
   Removing branches .................................................................................................................................... 11  
4 Searching for branches ................................................................................................................................... 11  
5 Advanced editing ........................................................................................................................................... 11  
   Additional branch elements ........................................................................................................................ 11  
      Web hyperlinks....................................................................................................................................... 11  
      Files ...................................................................................................................................................... 12  
      Folders ................................................................................................................................................ 12  
      E-mail addresses.................................................................................................................................... 13  
      Microsoft Outlook elements.................................................................................................................... 13  
      Phone numbers..................................................................................................................................... 14  
      Symbols ............................................................................................................................................... 14  
      Calculation values ................................................................................................................................. 15  
      Task information.................................................................................................................................... 15  
      Microsoft Excel Spreadsheet element ...................................................................................................... 16  
      Inserting a spreadsheet element from Microsoft Excel........................................................................ 16  
      Moving branches .................................................................................................................................. 16  
      Copying branches ................................................................................................................................ 18  

© 1998-2010 Mind Technologies AS
# Visual Mind Help

Using floating branches ................................................................. 19
Using pictures ............................................................................... 19
Using callouts ............................................................................... 19
Using background and logo .......................................................... 20
Using branch shapes ..................................................................... 20
Using boundaries ........................................................................... 21
Using branch styles ....................................................................... 21
Using structures ............................................................................. 21
Using document templates ............................................................ 22
Using relationships ......................................................................... 22
Embedding Files ............................................................................. 23
Using reminders .............................................................................. 24
Using news feeds ........................................................................... 24
Copying text to/from other applications ......................................... 25
Bookmarking a branch .................................................................... 25
Exporting to other maps ................................................................. 26
Importing from other maps ............................................................. 26
Printing to Visual Mind ................................................................. 26
Text wrapping ................................................................................. 27
Undo an action ............................................................................... 27

6 Publishing/distributing "interactive" maps ........................................ 27
7 Exporting maps ............................................................................ 28
8 Printing maps .............................................................................. 31
9 Spell checking ............................................................................. 31
10 Using filter .................................................................................. 31
11 Using password and encryption to protect your maps .................. 31
12 Working with multiple views of same map .................................... 32
13 Using Visual Mind as a presentation tool ...................................... 32
14 Sharing a map among multiple users .......................................... 32
15 Using author and document information ...................................... 33
16 Customizing Visual Mind ............................................................ 33
17 Visual Mind and Pocket PC (PDA) ............................................... 33
18 Real-time map sharing using a Visual Mind server ....................... 34
   Introduction .................................................................................. 34
   Open/Save/Create server map ....................................................... 34
   Register server ............................................................................. 34
   Create map on server .................................................................... 35
   Open map on server ...................................................................... 35
   Save map to server ....................................................................... 35
   Shortcut files ................................................................................ 35
   About access rights ...................................................................... 36
19 Integration with other software: Visual Mind and XML ................ 36
20 Making your own text export format ............................................ 37

## Part IV User interface reference

1 Windows ...................................................................................... 37
   Map window ................................................................................ 37
### Contents

Notes window .......................................................................................................................... 37
Quick Access Bar .................................................................................................................. 38

2 Ribbon Bar ......................................................................................................................... 38

Ribbon Bar .......................................................................................................................... 38

3 Dialog boxes ..................................................................................................................... 38

Trial Mode dialog box .......................................................................................................... 38
Serial Key dialog box ......................................................................................................... 39
Registration dialog box ..................................................................................................... 39
Create New Map dialog box ............................................................................................... 39
Branch Properties ............................................................................................................... 40
  General ............................................................................................................................... 40
  Font & Shape ................................................................................................................... 40
  Child Order ...................................................................................................................... 41
  Boundary .......................................................................................................................... 41
Paste Branch dialog box ..................................................................................................... 42
Web Hyperlink Properties ................................................................................................. 43
E-mail Address Properties ................................................................................................. 43
Insert Link dialog box ........................................................................................................ 43
Fast Find ............................................................................................................................ 44
  Index ................................................................................................................................. 44
  Search ............................................................................................................................... 44
  Bookmarks ....................................................................................................................... 46
Insert document dialog box ............................................................................................... 46
Document Templates dialog box ......................................................................................... 47
Document Templates Properties dialog box ....................................................................... 47
Map Templates dialog box ................................................................................................. 48
Background & Logo dialog box .......................................................................................... 48
Export to Microsoft Word dialog box ............................................................................... 49
Export to Microsoft PowerPoint dialog box ...................................................................... 51
Export to Microsoft Project dialog box ............................................................................ 53
Import from Microsoft Project dialog box ........................................................................ 53
Export to Pocket PC (PocketMindmap) dialog box ............................................................. 54
Import from Pocket PC (PocketMindmap) dialog box ......................................................... 54
Web Publishing dialog box ................................................................................................. 55
Options dialog box ............................................................................................................. 56
Print dialog box ................................................................................................................ 59
Send dialog box ................................................................................................................ 60

4 Password Protection dialog box ...................................................................................... 61

5 Keyboard Shortcuts .......................................................................................................... 61

Index .................................................................................................................................. 64
1 Visual Mind Help

Welcome to the Visual Mind help documentation. It contains everything you need to know to start using Visual Mind and provide answers to common questions.

If this help documentation does not answer your specific questions, feel free to contact the Visual Mind support department at support@visual-mind.com.

Trademarks
Windows® is a registered trademark of Microsoft Corp.
Mind Maps® is a registered trademark of Buzan Organisation Ltd.
All other trademarks and service marks used in this document belong to their respective owners.

2 Introduction

2.1 What is Mind Mapping?

Mind Mapping was created by Tony Buzan, and is a technique for 'putting your mind on paper'. Mind Mapping is much more efficient than normal note taking in plain language. Following are some of the benefits:

- It is faster to write, since it only uses keywords and the relations between them
- It is faster to read, (again, because it doesn't uses whole sentences).
- It is easier to get an overview, enabling new ideas and new conclusions.
- It is easier to maintain and evolve, since it will leave more empty space where additional thoughts can be stored.

A Mind Map consists of a map title (title branch), which holds the subject of the map. When the title is on paper, you expand the map by filling in the thoughts (child branches) you may have about the subject. Each thought may again have its own thoughts, describing that thought in more detail. This way, a mind map grows bigger and bigger.

In short terms, Mind Mapping is useful wherever you need to remember your thoughts. The list of uses is therefore almost endless. But just to get you going - here are a few:
- Brainstorming
- Presentations
- Decision-making
- Note-taking
2.2 Why use Visual Mind to mind map?

The Mind Mapping technique was originally created for use with pen and paper, but when a user is limited to using only pen and paper, some common problems result:

- The size of the paper is limited, so the map runs out of space.
- Re-structuring the map requires re-drawing the complete map.

Visual Mind eliminates these problems. In fact, with these features, Visual Mind takes Mind Mapping one step further:

**Hiding of branches:**
In Visual Mind, you can hide or show the different branches in a map. This way, you can make the map small and simple, by only showing the branches you are working on.

**Easy re-structuring:**
Visual Mind will always make room for new branches, so the map will never run out of space. Branches can also be moved around if they fit better somewhere else in the map.

**File links:**
With a file link, you can link a document to a branch, making it possible to open the document directly from Visual Mind. Almost any type of document can be opened. Even other programs can be launched this way. This way, you can organize documents by subject, not by format.

**Folder links:**
With a folder link, you can link a folder to a branch, making it possible to open the folder directly from Visual Mind.

**Web hyperlinks:**
With a web hyperlink, you can link a web address to a branch, making it possible to launch your web browser directly at this address from Visual Mind.

**E-mails (Microsoft Outlook and Microsoft Outlook Express):**
Visual Mind also supports linking to specific e-mails, making it possible to open a particular e-mail directly from Visual Mind.

**Microsoft Outlook elements:**
Visual Mind also supports linking to specific Outlook elements (e-mails, contacts, appointments, etc.), making it possible to open a particular Outlook element directly from Visual Mind.

**E-mail addresses:**
With an e-mail address, you can launch your e-mail program and compose an e-mail directly from Visual Mind.

**Phone numbers:**
Visual Mind allows you to store phone numbers on your mind maps. This enables you dial the phone number directly from Visual Mind, provided that you have the necessary hardware installed.

**Symbols:**
In Visual Mind, it is possible to use symbols. The symbol may be inserted just for decorative purposes but can also give more information about a branch. (If a task is completed, if this branch is of special importance, etc.)

**Links:**
If a branch is related to another branch somewhere else in the map, or to another branch in another map, you can create a link that enables you to "jump" directly to the other branch.

**Notes:**
Branches can also hold extra descriptive notes, which may contain additional information about a branch.

**Search:**
Visual Mind makes it possible to search for a branch. The search can be done on branch text, notes, symbol and additional elements (filenames, web addresses, etc.). The user may choose if he/she wants to search within one map or multiple maps. This feature becomes very handy in situations where the user remembers to have had some thoughts about a subject, but cannot remember when or what it was related to.

**Printing:**
In Visual Mind, maps can be printed out and the user may specify how many pages that should be used.

### 2.3 Visual Mind editions

**Visual Mind Editions**

There are two editions of Visual Mind available. The "Business Edition" is the most powerful of the two, and includes all of the features that Visual Mind has to offer. The "Basic Edition" provides a subset of the features at a reduced cost. To compare the
two editions, please visit www.visual-mind.com/editions.htm

2.4 How to order

How to Order

To order Visual Mind, go to the Visual Mind web site at www.visual-mind.com. Here, you will find all the necessary information on how to order Visual Mind.

2.5 How to register your copy

How to register your copy of Visual Mind

We strongly advise you to register your copy of Visual Mind. As a registered user, you will be receiving the following benefits:

- Free technical support
- Tips & tricks about using Visual Mind, notifications about upgrades, etc.
- Discount when upgrading to future versions

You can register your copy by clicking "Register" in the About box and follow the instructions. Alternatively, you can launch your web browser to www.visual-mind.com/register.htm and register your copy on this web page.

3 How to ...

3.1 Create/Open/Save the map

3.1.1 Creating new maps

Creating maps

To create a new map, do the following:

1 Click the Visual Mind Button 📚, select **New** and then select **Map**.
2 In the **Create New Map** dialog box, enter the text that shall appear in the title branch.

**Note** The title can easily be changed at a later time.
3.1.2 Opening maps

Opening maps

To open an existing map, do the following:

1 Click the Visual Mind Button 📚, select Open, then select Map.
2 In the Open box, select the file you want to open.

3.1.3 Saving maps

Saving maps

To save a map, do the following:

Click the Visual Mind Button 📚 and select Save.

To save the map with a new name, click the Visual Mind Button 📚, select Save As and then select Map.... In the file type list you can set the preferred file format.

Note Visual Mind automatically saves all open maps at a configurable interval. See the Options dialog box for more information.

3.2 View the map

3.2.1 Map Explorer

Map Explorer window (Available in Business Edition only.)

On the left side of the screen is the Map Explorer, which allows you to manage your maps. In addition to showing the list of open (and recently opened) map, you can from the Map Explorer open, browse and close maps.

3.2.2 Selecting a branch

Selecting a branch

A branch is selected by clicking within its area in the map view. When a branch is selected, the branch text will become white on a blue background, and the notes will appear in the notes-window, if it is opened.

It is possible to select multiple branches at the same time. This is done by pressing the Ctrl key or the Shift key when clicking on the branches.
3.2.3 Expanding/Collapsing branches

Expanding/Collapsing branches

To keep your map small and simple, you can hide the parts of the map that you aren’t currently working on.

A branch is "collapsed" when its children are not shown, and is "expanded" when its children are shown. A collapsed branch is recognized by a 🗓️ image (saying "There is more to see here!"), and an expanded branch is recognized by a 🗓️ image (saying "There is nothing more to see here!"). If the branch has no children, it has no 🗓️ or 🗓️ image at all.

You can expand or collapse a branch by clicking on a 🗓️ or 🗓️ image.

If you want to expand a branch, and also expand its subtree (children, grandchildren, etc.), you can do this by double clicking a 🗓️ or 🗓️ image.

3.2.4 Setting detail level

Setting detail level

The "detail level" of a branch, means how many levels are visible under this branch, the branch itself included. A collapsed branch has its detail level set to 1, while an expanded branch has its detail level set to 2.

If you want to, you can set the detail level of a branch from 1 to 9 or all levels. To set the detail level, simply click on one of the numbers on the Detail Level toolbar at the right side of the map.

3.2.5 Navigating in the map

Navigating in the map

If you want to change the current view from one part of the map to another, there are several methods for doing this:

Scroll bars
You can scroll the screen by using the scroll bars.

Map drag
You can "drag" the map by clicking on an empty space in map, and move the mouse with the mouse button down.

Note This applies only when the map is bigger than the screen.

Page Up/Page Down keys
The Page Up key will move the view one page up, while the Page Down key will
Arrow keys
The last method for navigation in the map is by using the arrow keys. With these keys, you can select a branch near the current selected branch. If the other branch is outside the view, Visual Mind will automatically adjust the view so the new selected branch becomes within the view.

Here is a description for each arrow key:

- Up arrow - Selects the previous sibling.
- Down arrow - Selects the next sibling.
- Left arrow - Selects the branch that appears to the left of current selected branch. This might be the parent branch, or one of the child branches.
- Right arrow - Selects the branch that appears to the right of current selected branch. This might be the parent branch, or one of the child branches.

Note If you move to the parent branch by using the left or right arrow key, and the shift key is pressed, the parent will be collapsed, making the previous selected branch and its siblings hidden.

3.2.6 Zoom

Zoom
Visual Mind supports zooming the map. To set the zoom factor, on the Map tab, in the Map Appearance group, click the combo box.

3.3 Basic editing

3.3.1 Adding branches

Adding branches

There are several ways of adding a branch:

Start typing
The easiest way of adding a branch, is just to start typing the branch text. When Visual Mind detects that a key is pressed, it will add a branch automatically.

Add Child command
On the Home tab, in the Branches group, select Add Child....

3.3.2 Editing branch properties

Editing branch properties

All branches have several properties that can be edited while the branch is being created, or after it is created. These properties include branch text, branch notes,
font, colors, and child order.

To edit the branch properties, on the **Home** tab, in the **Branch Properties** group, click on the buttons.

### 3.3.3 Editing notes

**Editing notes**

The notes of a branch can be edited in three ways:

1) If the note window is opened, activate the window by clicking on it, and start typing the notes.
2) If the notes window is not opened, press **F4**, or on the **View** tab, in the **Show/Hide** group select **Notes**. This will open the note window and select it as the active window. You can now edit the notes.
3) Open the Branch Properties dialog box, by right-clicking the branch and selecting **Properties**. You can now edit the notes in the **Notes** field.

### 3.3.4 Removing branches

**Removing branches**

A branch can be removed by pressing the **Delete key**, or on the **Home** tab, in the **Branches** group, select **Remove**.

### 3.4 Searching for branches

**Searching for branches** *(Available in **Business Edition** only.)*

To search for a branch, press **Ctrl+F**, or click on the **Search** tab on the **Quick Access Bar**.

### 3.5 Advanced editing

#### 3.5.1 Additional branch elements

**3.5.1.1 Web hyperlinks**

**Web hyperlinks**

A web hyperlink allows you to open a certain web address directly from Visual Mind. Web hyperlinks appear on the right side of the branch text, and a branch may have multiple web hyperlinks.

To insert a web hyperlink, on the **Home** tab, in the **Insert** group, select **Web**.
If *Show thumbnail image* is enabled, the web element is represented with a small screenshot of the webpage. If *Show thumbnail image* is not enabled, the web elements is represented with a web browser icon.

To launch a web hyperlink, double click the web hyperlink icon.

To edit the properties for a web hyperlink, right click on the Hyperlink icon and select **Properties**.

To remove a web hyperlink, do the following:
1. Click on the web hyperlink icon.
2. Press the **Delete** key.

### 3.5.1.2 Files

#### File links

A file link enables you to open a document or an application directly from Visual Mind. File links appear on the right side of the branch text. If the file is an image file and the image format is supported by Visual Mind, the file will be represented by a small version (thumbnail) of the image.

To insert a file link, on the **Home** tab, in the **Insert** group, select **File**....

To open the linked file, double click the file icon.

To edit the properties for a file link, right click on the file icon and select **Properties**.

To remove a file link, do the following:
1. Click on the file icon.
2. Press the **Delete** key.

#### Embedding files

Visual Mind allows you to embed a file. This means that instead of linking to a file, the data for file is embedded into the Visual Mind map. For more information, see *Embedding Files*.

### 3.5.1.3 Folders

#### Folders

A folder link allows you to open a folder directly from Visual Mind. Folder links appear on the right side of the branch text, and a branch may have multiple folder links.

To insert a folder link, on the **Home** tab, in the **Insert** group, select **Folder**.

To open the linked folder, double click the folder icon.
To edit the properties for a folder link, right click on the folder icon and select Properties.

To remove a folder link, do the following:
1. Click on the folder icon.
2. Press the Delete key.

3.5.1.4 E-mail addresses

E-mail addresses

Visual Mind allows you to insert e-mail addresses into your Visual Mind documents. This allows you to send e-mails from within Visual Mind. E-mail addresses appear on the right side of the branch text.

To insert an e-mail address, on the Home tab, in the Insert group, select E-mail Address.

To start composing an e-mail, doubleclick the e-mail address icon.

To edit the properties for an e-mail address, right-click on the e-mail address icon and select Properties.

To remove an e-mail address, click the e-mail address icon onced and press the Delete key on your keyboard.

3.5.1.5 Microsoft Outlook elements

Microsoft Outlook elements

Visual Mind allows you to link to Microsoft Outlook elements (emails, contacts, tasks, appointments, etc...). An Outlook element link appears on the right side of the branch text and a branch can hold multiple element links.

To insert an Outlook element, drag or copy the element from Microsoft Outlook. When an Outlook element is inserted into a Visual Mind map, Visual Mind will both insert a link to the original Outlook element (inside Outlook), as well as save a copy of the element. The copy is stored as a file in a sub folder of where the map is stored.

To open the Outlook element, double click the element icon. Visual Mind will first check if the element exists on the current installation of Outlook, and then try to open it. If this fails, Visual Mind will launch the saved copy of the Outlook element.

To remove an Outlook element, do the following:
1. Click on the Outlook icon.
2. Press the Delete key.
3.5.1.6 Phone numbers

Phone numbers

Visual Mind allows you to insert numbers into your Visual Mind documents. With a phone number, you can make phone calls from within Visual Mind. Phone numbers appear on the right side of the branch text.

Visual Mind supports both Internet Telephony (VoIP) and analog phone calls.

To be able to make phone calls using Internet Telephony, you must have an Internet Telephony software (i.e. Skype), installed on your computer. To be able to make analog phone calls, you must have both hardware and software for making analog phone calls.

To insert a phone number, on the Home tab, in the Insert group, click the More... dropdown menu and select Phone.

To call the phone number, double click the phone number icon.

To edit the properties for a phone number, right click on the Phone icon and select Properties.

To remove a phone number, do the following:
1. Click on the phone number icon.
2. Press the Delete key.

3.5.1.7 Symbols

Symbols

Symbols are used for decorative purposes, and can give more information to a branch. Symbols appear on the left side of the branch text, and a branch may have multiple symbols. Note that a symbol has no properties.

To insert a symbol, on the Home tab, in the Insert group, select Symbol.

To remove a symbol, do the following:
1. Click on the symbol icon.
2. Press the Delete key.

The symbols toolbar
On the right side of the map window, there is a separate toolbar with symbols. This contains the most frequently used symbols. Click on a symbol to insert it into the selected branch.

Note: Visual Mind support most common image formats (BMP, JPG, WMF, etc.). Visual Mind does not support GIF images. To insert a GIF image, we advise you to
convert the image to another format (JPG, BMP, etc) before inserting the image.

3.5.1.8 Calculation values

Calculation values

Visual Mind allows you to insert a value into a branch. This can be useful in many cases:

- Estimates
- Calculation of costs
- Counting
- etc.

To insert a calculation value to a branch, on the Home tab, in the Insert group, select More... and Calculation Value. This will bring up a dialog that lets you edit the value properties.

The value element appears on the right side of the branch. A branch value can either be a fixed value (both negative and positive, with maximum six decimals) or a sum value. If value is set to sum, the value element will display the sum of all fixed values from the sub tree of the branch.

The Suffix field in the Insert Value dialog, will let you insert a suffix to be displayed inside the value element (days, months, hours, etc...).

If you have Collect values from branch text selected, Visual Mind will also include any eventual values directly from a branch text to the sum.

To delete the value, click on value element you want to delete and press Delete key on your keyboard.

3.5.1.9 Task information

Task information

Visual Mind allows you to insert a task information element into a branch. This feature will let you specify progression and priority on the different tasks or projects in your map.

A task information element has two properties:

- Priority: Offers three levels of priority.
- **Completion**: Display 0 - 100 % completion of the task.

To insert a task information element to a branch, on the **Home** tab, in the **Insert** group, click on the **Task Information** button. This will bring up a dialog that lets you edit the task info properties.

To edit an existing task information element, simply double click on the task information element.

To delete a task information element, select the element you want to delete and press **Delete** button on keyboard.

### 3.5.1.10 Microsoft Excel Spreadsheet element

#### 3.5.1.10.1 Microsoft Excel Spreadsheet element

**Microsoft Excel Spreadsheet element**

Visual Mind allows you to display a Microsoft Office Excel range in a spreadsheet element. You can open and edit the content in this range in Microsoft Excel by simply double clicking on the element.

The spreadsheet element requires that Microsoft Office Excel 2003 or later is installed on the system.

#### 3.5.1.10.2 Inserting a spreadsheet element from Microsoft Excel

**Inserting a spreadsheet element from Microsoft Excel**

To insert a spreadsheet element into Visual Mind, select the branch you wish to insert the spreadsheet element into. Open Microsoft Excel and then create a new or open an existing Microsoft Excel file. Select the cells you wish to export to Visual Mind and push the "Visual Mind" button. Visual Mind will now insert a spreadsheet containing the cells you have selected in Microsoft Office Excel.

It is not possible to export a range from an unsaved Microsoft Excel document, and you need to select at least two cells.

Pressing the Visual Mind button in Microsoft Office Excel while Visual Mind is not running, will make Visual Mind to start up with a new empty map and insert the spreadsheet element into the root branch.

**Note**: It is possible to quickly access Excel from Visual Mind if you, on the **Home** tab, in the Insert group, select **Other** and **Excel**.

### 3.5.2 Moving branches

**Moving branches**

There are 2 methods for moving a branch from one position in a map to another;
Drag and drop and Cut and paste:

**Drag and drop**
To move a branch, using drag and drop, do this:

1) Click on the branch you want to move and keep the mouse button pressed down.

2) Start moving (dragging) the branch to its new position. Now, the cursor will change shape, depending on where you drag the branch. If you drag the source branch over another branch (target branch), the target branch will be marked with white-on-blue text.

**Cursor Result if branch is dropped**
- If you see this, it means that the branch cannot be dropped here.
- Source branch will be moved to the position above target branch.
- Source branch will be moved to the position under target branch.
- Source branch will be moved so it becomes a child of the target branch.
- Source branch will be moved to this specific position.

3) Drop the branch by releasing the mouse button.

**Note** You can abort this operation during dragging, by pressing the Esc key.

**Cut and Paste**
To move a branch, using cut and paste, do this:

1) Select the branch you want to move and press **Ctrl+X**. This will copy the branch to the "Clipboard", and remove it from the map.

2) Select the branch that shall be the new parent of the moving branch and press **Ctrl+V**. This will copy the branch from the "Clipboard" and insert it as a child of the new parent branch.

**Related topics**
Free branch positioning
3.5.3 Copying branches

There are 2 methods for copying a branch; *Drag and drop* and *Copy and paste*:

**Drag and drop**
To copy a branch using drag and drop, do this:

1) Click on the branch you want to copy, and keep the mouse button pressed down.

2) Press the Ctrl key and hold it down. This way, you are telling Visual Mind: "I want to copy the branch, not move it!".

3) Start moving (dragging) the branch to the position where you want to place the copy. Now, the cursor will change shape, depending on where you drag the branch. If you drag the source branch over another branch (target branch), the target branch will be marked with white-on-blue text.

**Cursor**

<table>
<thead>
<tr>
<th>Result if branch is dropped</th>
</tr>
</thead>
<tbody>
<tr>
<td>☯</td>
</tr>
<tr>
<td>🔽</td>
</tr>
<tr>
<td>▼</td>
</tr>
<tr>
<td>➔</td>
</tr>
</tbody>
</table>

4) Drop the branch by releasing the mouse button.

**Note** You can abort this operation during dragging, by pressing the Esc key.

**Copy and paste**
To copy a branch, using copy and paste, do this:

1) Select the branch you want to copy and press **Ctrl+C**. This will copy the branch to the "Clipboard".

2) Select the branch that shall be the parent of the copy and press **Ctrl+V**. When the Paste Branch dialog box asks you how you want to paste the branch, choose "Copy of the branch". This will copy the branch from the "Clipboard" and insert it as a child of the parent branch.
3.5.4 Using floating branches

By default, all branches are inserted as children of other (parent) branches. However, you are fully allowed to move any branch to a floating position.

To move a branch to a floating position, simply drag the branch to an empty space in the map. You will see the mouse pointer turn to \( \text{\textcopyright} \) when you drag the branch.

Although a floating branch is located on a floating position, it is still connected to a parent branch. If the parent branch is deleted, the floating branch will also be deleted. If you click on a floating branch, you will see a dotted line between the floating branch and the parent branch.

To move a floating branch back to a fixed position, simply drag the floating branch back within the parent branch, just like a normal move operation.

**Related topics**

Moving branches

3.5.5 Using pictures

Visual Mind allows you to insert pictures into a map. These pictures can be company logos, screenshots or sketches, or pictures for purely decorative purposes.

A picture is always related to a branch. If you select a picture, you will see a dotted line between the picture and the branch it is related to. If the related branch is deleted, the picture will also be deleted.

To insert a picture, on the **Insert** tab, in the **Branch Elements** group, click the **Picture** button.

To relocate a picture, simply drag the picture to the preferred location.

To resize a picture, click the picture and drag one of its edges.

To delete a picture, select the picture and press the **Delete** key on your keyboard.

3.5.6 Using callouts

Callouts are useful when you need to add annotations or remarks to a branch. A callout is in reality a floating branch, but it has a few special features. The most
important is that Visual Mind has a function for showing or hiding callouts, making this an ideal feature for adding information that is not part of the map itself.

To insert a callout, on the **Insert** tab, in the **Branch Elements** group, click the **Callout** button.

To relocate a callout, simply drag the callout to the preferred location.

To delete a callout, select the callout and press the **Delete** key on your keyboard.

To make Visual Mind show or hide callouts, on the **Map** tab, in the **Map Appearance** group, toggle the **Show Callouts** button.

### 3.5.7 Using background and logo

**Using background and logo**

All Visual Mind maps can have a background color/image and a map logo.

For background, it is possible to set a background color and a background image. The background image can be set with a transparency, making the background result a combination of background color and background image.

In addition to background, all maps can have a map logo. This logo can be placed on several places of a map, and can be drawn in front of, or behind the map content.

Background is not included when printing or when a map is exported to other formats. Map logo is always included, except exporting to certain other formats (i.e. Microsoft PowerPoint).

To configure the background and map logo for a map, on the **Map** tab, in the **Map** group, select **Background & Logo**.

### 3.5.8 Using branch shapes

**Using branch shapes**

All branches can have a branch shape, which is drawn behind the branch text. A branch shape can be used for decorative purposes, highlighting, giving the branch special meaning, etc.

To set a shape for a branch, On the **Home** tab, in the **Branch Properties** group, click on the **button and select a shape.

To remove a shape for a branch, click on the **button and select **No Shape**.

**Related topics:**
3.5.9 Using boundaries

Using boundaries

Boundaries are used to visually group all branches in a subtree, and thus make the subtree stand out from the rest of the map. This is also one of the easiest way to improve the visual appearance of a map.

To insert a boundary, or to modify an existing boundary, on the Home tab, in the Branch Properties group, click the button. This will open the properties window for the boundary.

To remove a boundary, on the Home tab, in the Branch Properties group, click the button. Then, deselect Enable boundary.

3.5.10 Using branch styles

Using branch styles

A branch style enables you to set multiple properties (font, color, shape, symbol, boundary etc.) for one or more branches in one operation. This makes it easy and convenient to set the appearance of a branch to signal a certain status or meaning (high priority, low priority, obsolete, etc.).

In addition to the predefined branch styles that come with Visual Mind, you can compose your own branch styles.

To apply a Branch Style for a branch, on the Home tab, in the Branch Properties group, click on the Apply Style button.

To manage the available branch styles, on the Home tab, in the Branch Properties group, click on the Apply Style button and press the Edit Branch Styles... button.

3.5.11 Using structures

Using structures

In some cases, you may need to enter the same type of information appears several times. Examples of such information could be contact details, task details, days of a week, etc. To free you from entering the same type of information over and over
again, Visual Mind can provide you with structures.

Structures are predefined branches and subbranches that can be inserted into a map at any time. Visual Mind comes with a number of predefined structures, and you can compose your own structures for the type of information you use a lot.

To insert a predefined structure, on the Insert tab, in the Structures group, click the Insert Structure button.

There are several ways to compose a new structure:

Method 1:
1. In an existing Visual Mind map, enter the information that the structure should contain.
2. Right click on the branch you want to create structure of and select Structures and Create Structure from Branch....

Method 2:
1. On the Insert tab, in the Structures group, click the Edit Structures button.
2. Click the Add... button in the Edit Structures dialog box.

To modify or delete a predefined structure, do the following:
On the Insert tab, in the Structures group, click the Edit Structures button. Select a stucture and click Properties or Remove button.

### 3.5.12 Using document templates

**Using document templates** (Available in Business Edition only.)

Visual Mind allows you to create new documents of any kind (Microsoft Word, Microsoft Excel, WordPerfect, etc.) directly from Visual Mind. When a document is created from within Visual Mind, a file link to the document will automatically be inserted at the current position of the Visual Mind map. Visual Mind comes with templates for some common document types (Microsoft Word, Microsoft Excel, etc.), but it is possible to add your own document templates.

To insert a new document based on a document template, click on the appropriate document template icon on the Insert tab, in the Document Templates group.

See the [Document templates dialog box](#) to read more about document templates.

### 3.5.13 Using relationships

**Using relationships**

Relationships are used for connecting one branch to another. Visual Mind supports relationships between branches located in the same map, or between branches located in different maps. When both source branch and destination branch are in
the same map and both branches are visible, a relationship appear as a visual relationship line. Otherwise, the relationship is visualized with a branch link. Double-clicking the branch link will bring you to the destination branch.

To insert a relationship, you have two options: 1) On the Insert tab, in the Branch Elements group, click the Relationship button. 2) Copy the destination branch of the relationship. Then, paste it as a child of the source branch. When Visual Mind asks you how the branch shall be inserted, select Link to the branch.

To change the shape of the relationship line, drag one of the line anchors (yellow circle with small gray triangles) to a new position.

To delete a relationship, select the relationship and press the Delete key on your keyboard.

3.5.14 Embedding Files

Embedding files

When a file is inserted into a Visual Mind map, Visual Mind will store a Link to the file. This way, the file data is stored outside the Visual Mind map. If you would like to keep the file data inside the Visual Mind map, you may Embed the file into the map.

The advantages of embedding a file are:
- If the map is stored on a central file server, all have access to the file.
- Backing up your Visual Mind map will also back up the file.

The drawback of embedding a file is:
- The size of the map will increase (but not as much as the file itself, as the file data is compressed).
- If you open an embedded file (in another program) to make changes to the file, you must save the embedded file (in the other program) before closing the Visual Mind map.

To embed a linked file into a map, click the linked file with the right mouse button and select Embed file into map file. To save an embedded file to your hard disk, click the embedded file with the right mouse button and select Save embedded file to hard disk.

Note: You do not need to embed files to have them included when you send a map. When you select the Send command (from the File menu), Visual Mind will ask if one or more files should be embedded into the map copy that will be sent. If you send a map using another method than Visual Mind's Send command, only the embedded files will be included it the map copy that is sent.
3.5.15 Using reminders

Using reminders

Reminders can help you remembering important tasks and appointments. With a reminder applied to a branch, Visual Mind will show a dialog box when the task or appointment is due. A reminder is displayed as an alarm clock and appears on the right side of the branch text.

To apply a reminder to a branch, on the Home tab, in the Insert group, click More... and select Reminder.

A reminder is modified by double-clicking the reminder icon.

To remove a reminder, do the following:
1. Click on the reminder icon.
2. Press the Delete key.

Visual Mind reminders can also be tracked when Visual Mind is not running. To enable this, Visual Mind launches a small "Pending Visual Mind Reminders" program when Visual Mind closes. This will keep track of the pending reminders and launch Visual Mind when a reminder is due. Visual Mind will then show the reminder. Note that Visual Mind only starts "Pending Visual Mind Reminders" if there are one or more pending reminders.

3.5.16 Using news feeds

Using news feeds

News feeds enable you to use Visual Mind to reading news and articles from all over the world. To give you access to these news feeds, Visual Mind rely on the RSS (Really Simple Syndication) standard. Visual Mind comes with a number of predefined news feeds, and Visual Mind allows you to add your own favorite news feeds.

Visual Mind will show a news feed as a subtree. This subtree will have one branch for each article of the feed, and each branch contains the headline, subheading and a link to the full story. Visual Mind automatically updates the subtree that represents the news feed according to the interval set by the news provider. If the subtree has been subject to changes since the last update, Visual Mind will ask before you before it eventually updates the subtree.

To insert a news feed, on the Home tab, in the Insert group, click the More... button and select NewsFeeds.

To edit the predefined news feeds or to add your own news feeds, on the Tools tab, in the Tools group, click the News Feed button.
3.5.17 Copying text to/from other applications

Copying text to/from other applications

Sometimes, it’s useful to copy text from another application and insert this text as a branch in Visual Mind.

Sometimes, it’s also useful to copy a branch from Visual Mind, and insert the branch as text in other applications.

Well, in Visual Mind, you can do both.

Copying text from other applications to Visual Mind

To copy text from other applications, and insert it as a branch in Visual Mind, do this:

1) In the other application, select the text you want to copy and choose Copy (Ctrl+C), if available. This will copy the text to the Clipboard.

2) In Visual Mind, select the branch that you want to be the parent of the new branch, and press Ctrl+V (or on the Home tab, in the Clipboard group, click the Paste button). This will copy the text from the Clipboard and insert it under the new parent branch.

Copying branch from Visual Mind to other applications

To copy a branch from Visual Mind, and insert it as text in other applications, do this:

1) In Visual Mind, select the branch you want to copy and press Ctrl+C (or on the Home tab, in the Clipboard group, click the Copy button). This will copy the branch to the Clipboard.

2) In the other application, you can insert the branch as text by choosing Paste (Ctrl+V), if available.

In the Options dialog box, you can select which format to use when copying from Visual Mind.

3.5.18 Bookmarking a branch

Bookmarking a branch

If there are some branches in the map that are often visited, it is a good idea to bookmark them. When a branch is bookmarked, it will appear in the Bookmarks page in the fast find dialog box, and can be activated from there.

To add or remove a bookmark, click the Bookmark tab on the Quick Access Bar and click on the Add/Remove Bookmark button.
3.5.19 Exporting to other maps

Exporting to other maps (Available in Business Edition only.)

When your maps grows in size, it may be appropriate to extract a part of the map to a separate map. To do this, on the Map tab, in the Split/Join Maps group, click the Create Separate Map button. This command will create a new map, copy the contents to the new map, and replace the contents in the original map with a link to the new map.

3.5.20 Importing from other maps

Importing from other maps (Available in Business Edition only.)

It is possible to take an other map and insert it into the current map. To do this, on the Map tab, in the Split/Join Maps group, click the Import Separate Map button. The content of the other map will be inserted under the currently selected branch. The other map will not be deleted.

3.5.21 Printing to Visual Mind

Printing to Visual Mind

The "Printing to Visual Mind" is a sophisticated method of using Visual Mind as an "electronic print basket".

Instead of a physical piece of paper, the result of printing to Visual Mind will be a PDF file that can be embedded into any Visual Mind map. Printing to Visual Mind can be done from all Windows applications.

The embedded PDF file can be viewed in any standard PDF viewer. If you do not have any PDF viewer installed on your computer, you can download the free Acrobat Reader from Adobe from the following location: http://www.adobe.com/products/acrobat/readstep2.html

To print to Visual Mind, do the following:
1. In the program that you would like to print from (Internet Explorer, Word, Excel, etc.), select File and click the Print... button.
2. In the print dialog box, select the printer named Visual Mind, and click Print.
3. Switch to Visual Mind. You will see that a small window that contains the printout, has appeared. Drag the PDF file from the printout window to your desired location in your Visual Mind map.

Please note:
- It is only possible to print to Visual Mind when Visual Mind is running.
- The printing to Visual Mind feature is not available on computers running Windows 98.
- Due to license limitations of the Visual Mind printer driver, it is not possible to save...
the embedded PDF file from Visual Mind as a file on you hard disk. All PDF files generated by the "print to Visual Mind" feature must be opened from inside Visual Mind.

3.5.22 Text wrapping

Text wrapping

If a branch text exceeds a certain length, Visual Mind automatically breaks the text into several lines. Sometimes, you may want to change the position of where the text is wrapped. To override the automatic text wrapping, do the following:

1. Click the branch of the text you would like to re-wrap.
2. Move the mouse over the upper-right corner of the text. The cursor will change to diagonal arrows, which means that re-wrapping is possible.
3. Drag the mouse until you are satisfied with the way the text is wrapped.

Note: Text re-wrapping is only available where the branch text contains of two or more words.

By default, Visual Mind breaks lines that are more than 200 pixels long. To change this value, on the Tools tab, in the Tools group, click the Options button. This will open the Options dialog box. The value that defines the line break position is located in the Advanced tab and is named Maximum line width.

3.5.23 Undo an action

Undo an action

If you regret actions you have made to the map, you can undo them by pressing Ctrl+Z.

If you have undone an action, you can redo it again pressing Ctrl+Y.

3.6 Publishing/distributing "interactive" maps

Publishing/distributing 'interactive maps' (Available in Business Edition only.)

Visual Mind includes powerful features that allow you to publish or distribute your Visual Mind maps in an interactive manner. The word "Interactive" means that colleagues, friends and other contacts can, even if they do not have Visual Mind, view your maps in very much the same interactive way as you do in Visual Mind. The readers of your map will be able to:

- Read text of branches.
- Expand and collapse branches.
- Navigate the map.
- Drag map.
- Read notes.
- Open linked web addresses (web hyperlinks).
- Open linked files.
- Activate e-mail addresses.
- and more.

Readers of your maps do not need to have Visual Mind. Published Visual Mind maps are opened in a standard JAVA-enabled web browser.

To see an example of a published Visual Mind map, visit the following web address:
http://www.visual-mind.com/VMWeb/example.htm

Visual Mind offers two different approaches of publishing and distributing:

Publishing maps on the Internet This will publish the interactive maps on the Internet. Other people can then view your maps by visiting the web address of the map. This options also allows you to publish maps on an intranet/local area network. Internet publishing requires that you have a web server. Intranet/local area network publishing does not require any web server.

Making independent maps This option allows you to wrap an interactive map in an executable (exe) file that can be distributed by e-mail. The map can then be viewed by running the exe file.

3.7 Exporting maps

Exporting maps

Visual Mind allows you to export the information in your Visual Mind maps to other formats.

Exporting to Microsoft Word: (Available in Business Edition only.) Visual Mind offers a powerful function for exporting to Microsoft Word. This export includes text and notes, as well as advanced elements like symbols web links, file links, etc. To export a Visual Mind map to Microsoft Word, click the Visual Mind Button, select the Export Map submenu and then select To Microsoft Word....

Exporting to Microsoft PowerPoint: (Available in Business Edition only.) Visual Mind also offers a powerful function for exporting to Microsoft PowerPoint. As with the Microsoft Word export function, this export function includes text and notes, as well as advanced elements like symbols web links, file links, etc. To export a Visual Mind map to Microsoft PowerPoint, click the Visual Mind Button, select the Export Map submenu adn then select To Microsoft PowerPoint....
Exporting to Microsoft Project: (Available in Business Edition only.)
Visual Mind also offers a function for exporting to Microsoft Project. This export result will be shown as a Gantt diagram in Microsoft Project. The export includes text and notes, as well as hyperlinks to any files or internet addresses. To export a Visual Mind map to Microsoft Project, click the Visual Mind Button, select the Export Map submenu and then select To Microsoft Project.

Exporting to PDF: (Available in Business Edition only.)
Visual Mind also supports exporting to PDF. This will generate a PDF file that contains the map as it would look like if it was printed to paper. To export a Visual Mind map to PDF, click the Visual Mind Button, select the Export Map submenu and then select To PDF.

Note: The Export to PDF function is not available on computers running Windows 98.

Exporting to Pocket PC (PocketMindmap): (Available in Business Edition only.)
Visual Mind supports exporting to Pocket PC. This allows you to view and edit the information on a Pocket PC device. To export a Visual Mind map to Pocket PC, click the Visual Mind Button, select the Export Map submenu and then select To Pocket PC (PocketMindmap).

Other file formats supported by Visual Mind:
Visual Mind also supports saving a Visual Mind map to a number of other file formats. To save a Visual Mind map to one of the formats listed, below, select the Save As..., then choose the Map... command and select the file format from the file type list.

Visual Mind XML Maps (*.xml):
The Visual Mind XML format is just like the normal Visual Mind format (*.vmm), but instead of storing the information in a binary format, the information is stored in a XML file. The XML can be read and edited in a text editor, which makes it easier to import the information into other applications. For more information about the Visual Mind XML Map format, see Integration with other software: Visual Mind and XML.

Text File (*.txt):
This file type is handy for distributing the map to people that do not have Visual Mind. A file of this type only contains the text and the notes of the branches in the map. Symbols, files, web hyperlinks, links, etc., will not be saved when using this file type.

The text file type has this format:

Title branch
1. Child branch #1
Notes for child branch #1.
1.1 Child branch #1.1
1.2 Child branch #1.2
2. Child branch #2

Notes for child branch #2.
Etc.

**Tabbed Text (*.txt):**
This is an alternative text format. A file of this type contains only the text and the notes of the branches in the map. Symbols, files, web hyperlinks, links, etc., will not be saved when using this file type.

**HTML (*.htm):**
This format is ideal when you want to publish your Visual Mind map as a web page. A file of this type contains only the text and the notes of the branches in the map. Symbols, files, web hyperlinks, links, etc., will not be saved when using this file type.

**Image Files (*.bmp):**
Visual Mind also supports exporting a map as a BMP image.

**XML (*.xml):**
Visual Mind also supports a plain XML format. Differently from the Visual Mind XML Maps format, this format only supports the basic features of Visual Mind.

**Rich Text Format (*.rtf):**
It is also possible to export a Visual Mind map as Rich text Format. This format is an advanced text format, which can be viewed in most text processors. A file of this type contains only the text and the notes of the branches in the map. Symbols, files, web hyperlinks, links, etc., will not be saved when using this file type.

**Microsoft Word Outline (*.rtf):**
It is a special RTF format that allows the exported file to be viewed in Word's 'Outline' style.

**Microsoft Word Numbered (*.rtf):**
It is a special RTF format that allows the exported file to be viewed in Word's 'Numbered' style.

**Image file (*.bmp):**
A Visual Mind map can also be saved as an image. The map will be saved in its current state.

**Other text formats:**
It is possible to make Visual Mind save to other text formats than described on this page. See [Making your own text export formats](#) for more information.
3.8 Printing maps

Printing maps

Visual Mind cannot follow you wherever you go. But if you print your maps to paper, your maps can.

You can choose to print the whole map, or only a part of it. You can also choose to print the map to one page, or several pages. In the latter case, the pages can be put together into one big map.

To print the active map, click the Visual Mind Button and select Print....

Tip Some printers have problems with printing text on a color background. If this applies to your printer, you may set Visual Mind to print branches as black & white in the Options dialog box.

3.9 Spell checking

Spell checking

Visual Mind includes features for spell checking your Visual Mind maps. To spell check your Visual Mind map, on the Map tab, in the Map group, click the Check Spelling button.

3.10 Using filter

Using Filter

Visual Mind allows you to apply a filter to a map. A Filter makes it possible to show or hide the branches in a map according to their branch style or Task information.

Applying a Filter

To add a filter, on the View tab, in the Filter group, click the Apply New Filter button.

Turning Filter on or off

To turn the filter on or off, on the View tab, in the Filter group, click the Toggle Filter button.

3.11 Using password and encryption to protect your maps

Using password and encryption to protect your maps (Available in Business Edition only.)

If you would like to protect the content of a Visual Mind map, you can assign a password to the map. When a password is assigned to a map, Visual Mind
automatically encrypt the file as well to prevent others from reading the information outside Visual Mind.

To enable or disable password protection of a map, on the **Map** tab, in the **Map** group, click the **Password Protection** button.

### 3.12 Working with multiple views of same map

**Working with multiple views of same map** *(Available in Business Edition only.)*

Visual Mind allows you to open multiple views of the same map. This is very handy if you would like to work on multiple places in a map at the same time. A view can be set to show the complete map or just a part of a map.

To open a second view of the active map, on the **View** tab, in the **Window** group, click the **Open New Window Of Active Map** button.

If you would to change the current view to only show the selected subtree, on the **View** tab, in the **Focus Branch** group, click the **Focus Branch** button. If you would like to see the selected subtree in another view, on the **View** tab, in the **Focus Branch** group, click the **Focus Branch In New Window** button.

### 3.13 Using Visual Mind as a presentation tool

**Using Visual Mind as a presentation tool**

Visual Mind is an ideal tool for presentations. For those users who are using Visual Mind as a presentation tool, Visual Mind has a special function that make the active map fill the complete computer screen.

To let the active map fill the complete computer screen, on the **View** tab, in the **Window** group, click the **View Map in Full Screen** button. To get back to normal mode, press the **Esc** key.

### 3.14 Sharing a map among multiple users

**Sharing a map among multiple users**

Visual Mind contains functionality for controlling map access when a map is placed on a shared location. This allows multiple users to share a map without risking overwriting each other changes.

A Visual Mind map can only be edited by one user at a time. So if one user has opened a Visual Mind map in write mode, other users can only open the map in read-only mode.
When a new map is created, it is set to open in write whenever a user opens the map. But this can be changed by doing the following:

1. On the Map tab, in the Map group, click the File Sharing button.
2. In the Map Sharing dialog box, click Map Sharing Settings and enable Open this map in read mode by default (affect all users).

A user can change access mode (write or read-only) at any time, by doing the following:
1. On the Map tab, in the Map group, click the File Sharing button.
2. In the Map Sharing dialog box, click Checkin (if the map is currently opened in write-mode) to switch to read-only mode or Checkout (if the map is currently opened in read-only mode) to claim write-access to the map.

### 3.15 Using author and document information

**Using author and document information**

Visual Mind allows you to specify author and document information for any map. This information can then appear at the bottom of a page when the map is printed to paper.

To specify author and document information for a map, do the following:

On the Map tab, in the Map group, click the Author & Document Information button.

### 3.16 Customizing Visual Mind

**Customizing Visual Mind**

You can customize Visual Mind, so it suits your mind mapping style. The settings you can customize, include the default map style, the default font to use, if tip-of-the-day should be shown on startup, and more.

To customize Visual Mind, on the Tools tab, in the Tools group, click the Options button.

### 3.17 Visual Mind and Pocket PC (PDA)

**Visual Mind and Pocket PC (PDA)** (Available in Business Edition only.)

Visual Mind supports importing from and exporting to the PocketMindmap software ([www.pocketmindmap.com](http://www.pocketmindmap.com)), which runs on a Pocket PC PDA. This allows you to view and edit the information in your Visual Mind maps on a Pocket PC.
To export a Visual Mind map to Pocket PC, click the Visual Mind Button, select the Export Map submenu and then select To Pocket PC (PocketMindmap)....

To import a Visual Mind map from Pocket PC, click the Visual Mind Button, select the Import Map submenu and then select From Pocket PC (PocketMindmap)....

3.18 Real-time map sharing using a Visual Mind server

3.18.1 Introduction

Real-time map sharing using a Visual Mind server

Visual Mind comes with built in client/server functionality. This enables multiple users to share Visual Mind content in real time. Any changes made to a shared Visual Mind map will immediately be made available to other users who are working on the map. This way, Visual Mind offers teams and corporations live information sharing and management via the Visual Mind interface.

When a map is shared, all files that are included in the map will automatically also be shared. This means that all users will be able to view and edit the file directly from the map. The Visual Mind server controls that only one user edits a file at a time. If one user has changed the content of a file, the changes will be made available to all other users that currently are viewing the file.

3.18.2 Open/Save/Create server map

3.18.2.1 Register server

Register server

Before a map can be opened from a Visual Mind server, the server must first be registered in the Visual Mind client. This can be accomplished in two ways:

1. On the Tools tab, in the Tools group, click the Visual Mind Server button and then click the Add... button in the Manage Visual Servers dialog.

2. Click the Visual Mind Button, select Open and then select Map From Server. This will bring up an Open Map From Server dialog. Press the Manage Servers button.
3.18.2.2 Create map on server

**Create map on server**

To create a new map on a Visual Mind server, do the following:

1. Click the Visual Mind Button 🌐, select **New** and then select **Map on Server**. You will now be asked to **create a new map**. Select your template and name, then press the Ok button. This will bring up the Save map to server dialog, which will allow you to create the map on the Visual Mind server.

3.18.2.3 Open map on server

**Open map from server**

Opening a map from a server, is very similar to open a map on a local drive. To open a map from a server, click the Visual Mind Button 🌐, select **Open** and then select **Map from Server**. This will bring up a dialog for opening maps on server.

If you have a shortcut file that links to a specific map on the server, you can open it by simply double clicking on the shortcut file.

3.18.2.4 Save map to server

**Save map to server**

To save a map on a server, click the Visual Mind Button 🌐, select **Save as** and then select **Map on Server**. This will bring up the **Save File to Server** dialog box.

After saving the file, you will be asked if you would like to create a shortcut to the map. The shortcut represents a convenient way for other users to direct access map on the server (without selecting server, or navigating to the correct folder on the server). Visual Mind can distribute the shortcut by e-mail, or by saving it to a shared network drive. For more information, see [shortcut files](#).

3.18.3 Shortcut files

**Shortcut files**

A shortcut file is a small file that (as the name implies) acts as a shortcut to a specific map on a specific Visual Mind server. The shortcut file represents a convenient way for users to directly access map on the server (without selecting server or navigating to the correct folder on the server). A shortcut file is typically distributed by e-mail, or placed on a shared network drive. The shortcut is activated by simply doubleclicking on the shortcut file.

Visual Mind will automatically ask if a shortcut file shall be created when you
create a new map on a server or save a map on a server. Both of these two actions will trigger an option to create a shortcut file.

3.18.4 About access rights

About access rights

Access rights limit users’ access to the maps that are stored on a Visual Mind server. The access rights determine what the user is allowed to do with a map. Only the server administrator can change access rights.

Access rights are set for a folder on the server, and apply to all maps stored that folder. If no access rights are set for the folder, the folder will inherit it's access rights settings from the parent folder.

The Visual Mind Server offers four different access levels:

- **None**: The folder will become invisible to the user and the user will have no access to the maps stored there.

- **Read**: User can open the map in read only mode.

- **Read & Write**: Users can read and edit the map.

- **Admin**: Admin users may, in addition to read and edit maps, also change the password settings of a map.

3.19 Integration with other software: Visual Mind and XML

Integration with other software: Visual Mind and XML

This information is useful for users who would like to integrate Visual Mind with other software.

Visual Mind can read from and write to the Visual Mind XML Maps format. This format is based on XML and eases integration between Visual Mind and other software.

To open a Visual Mind XML Map, click the Visual Mind Button 🔄, select **Open** and **Map**.... Then, select **Visual Mind XML Maps** as the file type.
To save a map as a Visual Mind XML Map, click the Visual Mind Button, select Save As and then select Map.... In the Save As dialog, select Visual Mind XML Maps as the file type.

3.20 Making your own text export format

Making your own text export format

The different text formats of Visual Mind (Text, Tabbed text, HTML and RTF) are all programmed by a format definition file (*.VMX). If you would like to adjust an export format, you may do this by editing the appropriate VMX file (on the program directory of Visual Mind). It is also possible to add a new format by making a new VMX file.

Warning Edit the VMX files with care. Incorrect implementing of a VMX file will prevent the format from working properly. Mind Technologies offer development of VMX files at additional costs. Feel free to contact Mind Technologies at support@visual-mind.com for more information about the VMX files.

4 User interface reference

4.1 Windows

4.1.1 Map window

Map window

The map window is the main window of Visual Mind and shows the mind map. You can have multiple map windows opened at the same time.

Related topics: Zooming the map view

4.1.2 Notes window

Notes window

The notes-window appears normally below the map window and shows the notes of the selected branch. To show or hide the notes window, press F4, or on the View tab, in the Show/Hide group, click the Notes button.

The height of the notes window can be adjusted by dragging the horizontal border separating the map window and the notes window.
4.1.3 Quick Access Bar

Quick Access Bar

On the left side of the screen is the Quick Access Bar, which contains Map Explorer (allows you to manage your maps), Search, etc. If you have installed any Visual Mind Add-Ins, they may also add a tab in the Quick Access Bar.

4.2 Ribbon Bar

4.2.1 Ribbon Bar

Ribbon Bar

The Visual Mind GUI is dominated by the Visual Mind Ribbon Bar, which appear at the top of the screen. It is divided into several tabs, which all contain buttons for the individual Visual Mind commands.

In the upper left corner of the ribbon, you find the Visual Mind Button. It works like the old-fashioned "File" menu and contains commands for creating a map, opening a map, export and import commands, etc.

To the right of the Visual Mind button, you find the quick access toolbar. It contains shortcuts to some common commands like new, open, save, etc.

4.3 Dialog boxes

4.3.1 Trial Mode dialog box

Trial Mode dialog box

This dialog box is displayed before start if the application is in evaluation-mode. It displays the time left in the evaluation period.

Field descriptions:

Order:
Click this button to see how to order Visual Mind.

Enter serial key:
Click this button to enter the serial code and key that you received when ordering Visual Mind.

Continue:
Click this button to continue using Visual Mind on a trial basis.
4.3.2 Serial Key dialog box

Serial Key dialog box

This dialog box lets you type in the serial code and key, that you will receive when you order Visual Mind.

Field descriptions:

Serial no:
Type the serial number that you received from your distributor when ordering Visual Mind.

Serial key:
Type the serial key that you received from your distributor when ordering Visual Mind.

4.3.3 Registration dialog box

Registration dialog box

This dialog box lets you register your copy of Visual Mind. We strongly advise you to register your copy of Visual Mind. As a registered user, you will be receiving the following benefits:

- Free technical support
- Tips & tricks about using Visual Mind, notifications about upgrades, etc.
- Discount when upgrading to future versions

Field descriptions:

Register:
Click this button to launch and direct your web browser to the registration web site, where you can enter your registration details.

Register later:
Click this button if you don't want to register now.

Notes:
The address of the registration web page is http://www.visual-mind.com/register.htm.
You can point your web browser to this URL address at anytime to register your copy.

4.3.4 Create New Map dialog box

Create New Map dialog box
This dialog box is displayed when you create a new map.

Field descriptions:

**Title:**
Type the title of the map. This title will appear as the text of the root branch.

**Select map type:**
Choose which type of map you would like to create.

**Edit templates:**
Click this button to open the Map Templates dialog box, which allows you to create a template for a new map type, or to edit existing map templates.

4.3.5 Branch Properties

4.3.5.1 General

**Branch Properties: General**

This dialog box shows the general properties of a branch.

Field descriptions:

**Text:**
Contains the text of the branch.

**Notes:**
The notes of the branch.

**Auto-capitalize first letter of branch text:**
If this is enabled, Visual Mind will automatically capitalize the first letter for you when you type in a text. Note that this happens only once. So if you for instance go back and change the first letter to a lowercase letter, Visual Mind will not change the letter back to uppercase.

4.3.5.2 Font & Shape

**Branch Properties: Font & Shape**

This dialog box shows the font and shape attributes of a branch.

Field descriptions:

**Font:**
Click this button to set the font of the branch text.

**(Font) Color:**
Click this button to set the branch text color.

**Shape:**
Select one of the shapes in this list to set the shape of the branch.

**(Shape) Color:**
Click this button to set the background color of the shape.

**(Shape) Line Color:**
Click this button to set the line color of the shape.

**Sample:**
This will show a sample of how the text color and background color will look.

**Apply to children:**
Enable this to let all children, grandchildren, etc. inherit the new colors from this branch.

**Related topics:**
[Using branch shapes](#)

### 4.3.5.3 Child Order

**Branch Properties: Child Order:**

This dialog box shows how the children of the branch will be ordered.

**Field descriptions:**

**New child on bottom:**
If this is set, any new children will be added to the bottom of the children list.

**New child on top:**
If this is set, any new children will be added at the top of the children list.

**Alphabetic (A-Z):**
If this is set, the children will be ordered alphabetically in A-Z order.

**Alphabetic (Z-A):**
If this is set, the children will be ordered alphabetically in Z-A order.

### 4.3.5.4 Boundary

**Branch Properties: Boundary**

This dialog box shows the boundary settings for a branch.
Field descriptions:

**Enable boundary:**
Enable this to activate the boundary. If this is not selected, the branch will have no boundary.

**Boundary Shape:**
Select one of the shapes in this list to set the shape of the boundary.

**Border:**
This group of controls allows you to configure the boundary border.

**Fill:**
This group of controls allows you to configure the background color of the boundary.

**Sample:**
This shows a sample of how the boundary will appear.

### 4.3.6 Paste Branch dialog box

**Paste Branch dialog box**

This dialog box pops up when you paste a branch. In this dialog box, you select how you want to paste the branch.

Field descriptions:

**Paste branch as:**
This holds the available paste alternatives. These alternatives may be:

- **Copy of the branch** If you select this, Visual Mind will insert a copy of the branch. Any changes to the copy will not affect the original, and vice versa.

- **Link to the branch** If you select this, Visual Mind will insert a relationship. See Using relationships for more information.
4.3.7 Web Hyperlink Properties

**Web Hyperlink Properties:**

This dialog box shows the properties of a web hyperlink.

Field descriptions:

**Url:**
This holds the web address that is opened when the web hyperlink is activated.

**Tip** The Url-field can also hold an e-mail address. If a web hyperlink contains an e-mail address, activating the hyperlink will make your e-mail program create a new message and set the recipient to the e-mail address.

4.3.8 E-mail Address Properties

**E-mail Address Properties:**

This dialog box shows the properties of an e-mail address.

Field descriptions:

**Address:**
This holds the e-mail address.

4.3.9 Insert Link dialog box

**Insert Link dialog box:**

This dialog box pops up when an element (file, folder, web hyperlink, etc.) is about to be inserted. This lets you select how to insert the element.

Field descriptions:

**Insert link (web hyperlink/file, folder, etc.) into existing branch:**
Select this if you want to insert the link into the selected branch.

**Create child branch with link (web hyperlink/file, folder, etc.):**
Select this if you want to create a separate branch for the link. The branch will be a child of the selected branch.

**Branch Text:**
This field lets you edit the text of the branch where the link is placed. If 'Insert link into existing branch' is selected, Visual Mind will initially set this to the current text of the branch. If 'Create child branch with link' is selected, this will depend on the link (web address, file name, etc.).
Do not ask me again (treat future links like this):
Enables this setting if you would like Visual Mind to treat all links the similar way in the future. Note that this will affect all types of links (web hyperlinks, files, folder, etc.).

4.3.10 Fast Find

4.3.10.1 Index

Fast Find: Index:
The index-tab is useful when you want to find a branch, and you remember the exact branch-text.

Field descriptions:

Type in the text to find:
Here, you can type the text of the branch that you want to find. This text is case insensitive. The index-list will be adjusted to the text you type here.

Search subtree only:
Select this if you want Visual Mind to only search in the subtree of the selected branch.

Branches:
This contains an alphabetical list of the branches in the map. Double-click an item to view the branch.

4.3.10.2 Search

Fast Find: Search:
The search-tab is useful when you want to find a branch, but you don't remember the exact branch-text.

Field descriptions:

In the Text tab:

Type in the text to search for:
Here, you can type the text of the branch that you want to find.

Search branch text only:
Enable this if the search text must be found in the branch text. If this is not selected, Visual Mind will also search in branch-notes, filename of linked files, and web address of web hyperlinks.
**Match case:**
Enable this if you want to do a case sensitive search.

**In the Symbol tab:**

**Search for symbols:**
Enable this to search for a symbol. If this is disabled, any selected symbol will not be included in the search criteria.

**Select Symbol:**
Click this button to select which symbol to search for.

**In the Search Range tab:**

**Search range:**
Here, you can select the search range. There are four alternatives:

1. **Selected subtree:**
   Visual Mind will only search within the subtree of the selected branch.

2. **Complete map:**
   Visual Mind will search within the current map.

3. **This map & linked maps:**
   In addition to the current map, Visual Mind will follow any links to other maps and search within these maps also.

4. **All maps in folder:**
   Visual Mind will search in all maps within a certain folder. Click Select Folder to select folder. Enable Include Subfolders if you also want to search within any subfolders.

**List Branches:**
Click this button to start the search.

**All criterias must be met:**
Enable this if you a listed branch must meet all search criterias. If this is disabled, a branch will be listed if it meets one of the search criterias.

**Search results:**
This contains the result of the search. Double-click an item to view the branch.

**Export search results:**
Click this button to save the search results to a search result file.

4.3.10.3 Bookmarks

Fast Find: Bookmarks:

The bookmarks are useful for accessing frequently used branches fast.

Field descriptions:

Bookmarks:
This contains the bookmarked branches in the map. Double-click an item to view the branch.

Remove Bookmark:
Click this button to remove the currently selected bookmark.

Related topics
Bookmarking a branch

4.3.11 Insert document dialog box

Insert document dialog box:

This dialog box is shown when you have selected to insert a document based on a document template.

Field descriptions:

How should the new document be inserted?:
Here, you can decide if you want to insert the document into the selected branch, or if you want Visual Mind to create a separate child branch and insert the new document into that branch.

Child branch text:
This is used if you have selected to create a separate child branch for this new document. In this field, you can specify the text of the new child branch.

Save the document to this location:
Here, you can specify where Visual Mind should store the new document.

Related topics
Using document templates
4.3.12 Document Templates dialog box

**Document Templates dialog box:** (Available in Business Edition only.)

The document templates dialog box allows you to manage the document templates that are available in Visual Mind.

Field descriptions:

**Add..:**
Click this button to add a document template that you have created yourselves.

**Remove:**
Click this button to remove a document template.

**Edit Template:**
Click this button to have Visual Mind open the document template so that you can make changes to it.

**Properties:**
Click this button to edit the properties of the document template.

**Move Up:**
Click this button to move the document template up one position.

**Move Down:**
Click this button to move the document template down one position.

Related topics
Using document templates

4.3.13 Document Templates Properties dialog box

**Document Templates Properties dialog box:** (Available in Business Edition only.)

The document template properties dialog box allows you to view and edit the properties of a document templates.

Field descriptions:

**Document template:**
This shows the file path of the template.

**Select File..:**
Click this button to select a new path for the document template.

**Document description:**
This field holds the description of this document template.

**Where should Visual Mind store documents of this type?:**
Here, you can choose where Visual Mind should store the documents that are created from this document template. Select 'With the map' if you do not have any preferred folder where the documents should be stored. This will make Visual Mind store the documents in a sub folder of the folder where the map is located. Select 'I want to specify a default folder' if you have a preferred folder on your computer where the documents of this type should be stored.

### 4.3.14 Map Templates dialog box

The map templates dialog box allows you to manage map templates.

Field description:

**Registered map templates:**
This shows the registered Visual Mind map templates.

**New...:**
Click this button to create a new map template.

**Edit:**
Click this button to edit the currently selected map template.

**Delete:**
Click this button to delete the currently selected map template.

### 4.3.15 Background & Logo dialog box

The background and logo dialog box allows you to set a background and a logo for the active map.

Field descriptions:

**Use Color:**
Enable this to set a color for the background.

**Color:**
This shows the currently selected color.

**Change Color:**
Click this to set the background color.
Use Image:
Enable this to set an image for the background.

Select Background Image:
Click this to select the background image.

Position:
Use this to decide how the background image will be drawn.

Transparency:
Use this to set the transparency of the background image.

Use logo:
Enable this if you would like to use a logo.

Select Logo Picture:
Click this button to select the image file that contains the logo.

Zoom:
This allows you to set a zoom factor to use for the logo.

Draw in front of map:
Enable this if you would like to have the logo in front of the map.

Horizontal position:
Use this to set the horizontal position of the logo.

Vertical position:
Use this to set the vertical position of the logo.

Preview:
The preview allows you to see how the background and map logo will appear on screen.

4.3.16 Export to Microsoft Word dialog box

Export to Microsoft Word dialog box (Available in Business Edition only.)

This dialog box allows you to configure how Visual Mind should export a Visual Mind map to a Microsoft Word document.

Field descriptions:

General Tab:

Export range:
Specify which part of the map you would like to export:
Export complete map: Exports the entire map.
Export selected subtree: Exports the subtree of the selected branch only.

Screenshot:
These fields decides how screenshots should appear in the Word document.

Insert screenshots:
Enable this if you want Visual Mind to insert screenshots from the map in the Word document.

Insert screenshots for the...topmost level(s):
This sets for how many levels Visual Mind should insert screenshots.

Screenshot quality:
This decides the quality of the screenshots. A higher value in this field will result in a better screenshot quality and larger size of the Word document.

Include siblings on screenshot:
If this is enabled, the screenshot for a branch will include the siblings of the branch, which will give an impression of the branch's position in the map.

Include children on screenshot:
If this is enabled, the screenshot for a branch will include the children of the branch.

Example:
This shows the difference between including or excluding screenshots.

Use branch numbering:
If this is enabled, the branch will be numbered in the Word document.

Elements Tab:

Export symbols:
Enable this if you want Visual Mind to export symbols.

Export web hyperlinks:
Enable this if you want Visual Mind to export web hyperlinks.

Export e-mail addresses:
Enable this if you want Visual Mind to export e-mail addresses.

Export links to files and folders:
Enable this if you want Visual Mind to export links to files and folders.

Export phone numbers:
Enable this if you want Visual Mind to export phone numbers.

**Show element icons:**
Enable this if you want Visual Mind to include icons (web icon, file icon, etc.) for the various branch elements. If this is disabled, only the element text (the web address, the file path, the phone number, etc.) will be included in the Word document.

**Related topics**
Exporting maps

### 4.3.17 Export to Microsoft PowerPoint dialog box

**Export to Microsoft PowerPoint dialog box** *(Available in Business Edition only.)*

This dialog box allows you to configure how Visual Mind should export a Visual Mind map to a Microsoft PowerPoint presentation.

**Field descriptions:**

**Layout tab:**

**Export range:**
Specify which part of the map you would like to export:

- **Export complete map** Exports the entire map.
- **Export selected subtree** Exports the subtree of the selected branch only.

**Layout:**
These fields decides if Visual Mind should base the export on bulleted lists or screenshots.

- **Use bulleted list:**
  Enable this if you want Visual Mind to base the export on bulleted lists.

- **Insert screenshots:**
  Enable this if you want Visual Mind to base the export on screenshots.

- **Screenshot quality:**
  This decides the quality of the screenshots. A higher value in this field will result in a better screenshot quality and larger size of the Word document.

- **Include siblings on screenshot:**
  If this is enabled, the screenshot for a branch will include the siblings of the branch, which will give an impression of the branch’ position in the map.

- **Include children on screenshot:**
  If this is enabled, the screenshot for a branch will include the children of the
branch.

**Example:**
This shows the difference between using bulleted list and screenshot.

**Slide settings tab:**

**PowerPoint design template:**
You can use a PowerPoint template file (*.pot) to set the background, fonts, etc. of the export result. Click the "Browse..." to select a PowerPoint design template.

**Insert separate title slide:**
Enable this if you want to include a title slide at the beginning of the presentation.

**Export...topmost level(s) to separate slide:**
Visual Mind will create one PowerPoint slide for each branch. But one slide for each and every branch of a map is normally not convenient. This field allows you to decide how deep down in the map branches will be exported as separate slides.

**Collect subtree of lower levels:**
This field is related to the "Export...topmost level(s) to separate slide" field. When a branch is exported to a separate slide, but child branches will not be exported as separate slides, enabling this setting will show the complete subtree of the branch on the slide. This way, all branches in the subtree will not have their own slide, but will be collected into one slide. If this setting is disabled, branches on a lower level than specified by "Export...topmost level(s) to separate slide" will not appear in the export result at all.

**Place notes on slide:**
If this is enabled, branch notes will appear at the bottom of the slide.

**Elements Tab:**

**Export symbols:**
Enable this if you want Visual Mind to export symbols.

**Export web hyperlinks:**
Enable this if you want Visual Mind to export web hyperlinks.

**Export e-mail addresses:**
Enable this if you want Visual Mind to export e-mail addresses.

**Export links to files and folders:**
Enable this if you want Visual Mind to export links to files and folders.

**Export phone numbers:**
Enable this if you want Visual Mind to export phone numbers.

**Related topics**
[Exporting maps](#)

### 4.3.18 Export to Microsoft Project dialog box

**Export to Microsoft Project dialog box** (Available in [Business Edition](#) only.)

This dialog box allows you to configure how Visual Mind should export a Visual Mind map to Microsoft Project.

**Field descriptions:**

**Export complete map:**
Click this to export the complete map.

**Export selected subtree:**
Click this to export the selected subtree.

**Export branch notes:**
Enable this if you want Visual Mind to include branch notes in the export.

**Export links to files, e-mails and web addresses:**
Enable this if you want Visual Mind to include links to files, e-mails and web addresses in the export.

**Destination...:**
Click this button to select the destination file.

**Related topics**
[Exporting maps](#)

### 4.3.19 Import from Microsoft Project dialog box

**Import from Microsoft Project dialog box** (Available in [Business Edition](#) only.)

This dialog box allows you to configure how Visual Mind should import information from Microsoft Project.
Field descriptions:

**Import as separate map:**
Click this to import the information as a separate map.

**Import into current location of active map:**
Click this to import the information into the selected branch.

**Import task notes:**
Enable this if you want Visual Mind to import task notes.

**Import links to files and web addresses:**
Enable this if you want import files and web addresses.

**Source...:**
Click this button to select the source file.

### 4.3.20 Export to Pocket PC (PocketMindmap) dialog box

**Export to Pocket PC (PocketMindmap) dialog box** (Available in [Business Edition](#) only.)

This dialog box allows you to configure how Visual Mind should export a Visual Mind map to a PocketMindmap file.

Field descriptions:

**Export range:**
Specify which part of the map you would like to export:

- **Export complete map** Exports the entire map.
- **Export selected subtree** Exports the subtree of the selected branch only.

**Destination:**
This edit box shows where Visual Mind will store the PocketMindmap file.

**Locate Synchronization Folder:**
Click this button to make Visual Mind search for the folder that is used for synchronization between your PC and your Pocket PC.

**Related topics**
[Exporting maps](#)
[Visual Mind and Pocket PC](#)

### 4.3.21 Import from Pocket PC (PocketMindmap) dialog box

**Import from Pocket PC (PocketMindmap) dialog box** (Available in PocketMindmap

© 1998-2010 Mind Technologies AS
This dialog box allows you to import a Visual Mind map from a PocketPC file.

Field descriptions:

**Import As:**
Allows you to select if you would like to import the information as a separate map or to import the information into the current location of the active map.

**Source:**
Shows which PocketMindmap file to import from.

**Related topics**
[Visual Mind and Pocket PC](#)

### 4.3.22 Web Publishing dialog box

**Web Publishing dialog box:** (Available in [Business Edition](#) only.)

The web publishing dialog box allows you to manage all maps that are published on the Internet or an intranet/local area network.

Visual Mind allows you to publish maps to different locations (referred as 'web servers'). In addition, you can have several locations on the same physical web server. This allows you to publish some maps to a public area of your public web server, and other maps on a password-protected area of the same physical web server, and even other maps on a private intranet server, and so on.

To publish a map, you must at least have configured one web server location in Visual Mind.

Field descriptions:

**Servers**
This lists the web server locations that are configured.

**Add Server..:**
Click this button to add a web server location. This will start the 'Add Web Server' wizard.

**Remove Server:**
Click this button to remove a web server location.

**Reconfigure Server:**
Click this button to reconfigure the currently selected web server location. This will restart the 'Add Web Server' wizard, allowing you to make changes to the configuration.
Maps published to selected server:
This list contains the maps that are published to the currently selected web server location.

Publish Changed Maps:
When you click this button, Visual Mind will go through all published maps to the selected server and check if they are up-to-date. If Visual Mind finds a map that is not up-to-date (have been changed since it was published), it will update the map on the web server.

Republish All Maps:
Click this button to republish all maps that are published on the selected server. This will replace all files on the server and is useful if a problem has occurred on the web server.

View Published Map:
Click this button to view the selected map, as it published on the web server. This way, you can see how the map is presented to other people.

Remove Map from Server:
Click this button to remove the currently selected map from the web server. Visual Mind will try to delete all files regarding the selected map from the server. If this fails for some reason (i.e. that the files have been removed manually), Visual Mind will still ask if the map should be removed from the list of published maps.

Add Maps to Server:
Click this button to publish more maps to the currently selected web server.

Related topics
Publishing/distributing 'interactive maps'

4.3.23 Options dialog box

Options dialog box:
This dialog box lets you configure Visual Mind.

Field descriptions:

General tab:

Curve factor:
This sets the curve factor for the lines between a branch and its children. Valid values are 0-100. If you set this to 0, the lines will be completely straight. If you set this 100, the lines will be fully curved.
Default Font:
Click this button to set the default font for the root branch. This does not affect already created maps.

Decrease font per level:
This sets how much smaller (in %) the font of a child will be, compared to the parent font. This does not affect the branches where you have edited the font properties. In addition, this does not affect currently opened maps, until they are re-opened.

Minimum size:
This sets the minimum size of a font. This does not affect the branches where you have edited the font properties. In addition, this does not affect currently opened maps, until they are re-opened.

Open previously opened files at startup:
If this is enabled, Visual Mind will at startup open the files that was open in the last session.

Show tool tips:
If this is enabled, a small yellow tag will be visible if you leave the cursor over a branch or an element within a branch.

Autosave every XX minutes:
This holds the interval (in minutes) which Visual Mind automatically saves all open maps.

Advanced tab:

Detect web addresses in text:
If this is enabled, Visual Mind will check the text of new branches for web addresses. If the text starts with 'www.', 'http://', etc, Visual Mind will ask if a web hyperlink should be inserted. See Web hyperlinks for more information.

Focus new branch:
If this is enabled, a new branch will be selected after it is created. If this is not enabled, the parent will still be the selected branch.

Maximum line width:
This setting is used for wrapping long branch text. In this field, you can set the width of when a long branch text is broken into several lines.

Cut text after X lines:
This setting is used for processing long branch text. Here, you can set how many lines you want Visual Mind to show.

(Inheriting colors when) Adding branch:
Enable this if you want a branch to inherit color from parent when it is being created.

(Inheriting colors when) Move/Copy branch:
Enable this if you want a branch to inherit color from its new parent when it is being moved or copied.

Copy branch to text as:
This setting is used for copying text from Visual Mind to another application. In this list, you can select how Visual Mind should format the text when a branch is copied. See Copying text to/from other applications for more information.

Thumbnail size:
This setting is used to show thumbnail images of link to files that are image files. This specifies the size (in pixels) of the thumbnail image. Default value is 60 pixels, which means that the thumbnail images will be set to maximum 60x60 pixels.

Save View Info tab:
The settings on the 'Save View Info' decides if Visual Mind should store information about how a map is viewed. If the information is stored, Visual Mind will show the map in the same manner when it is opened next time. These settings will affect all maps that are opened in Visual Mind.

View style:
Specifies if the view style (Circular view, left-to-right view, right-to-left view, etc.) should be stored.

Zoom factor:
Specifies if the zoom factor should be stored.

Expanded branches:
Specifies if Visual Mind should store information about which branches are expanded.

Selected branch:
Specifies if Visual Mind should store information about which branch that is selected.

Printing tab:
Print branches black on white:
Some printers have problems with printing text on a color background. If this applies to your printer, enable this setting. This will make sure that branches always are printed black on white.

Refer to branch text:
If this setting is enabled, Visual Mind will include the text of the branch when printing notes for a branch.

**File name:**
Enable this if you want to have the file name on the bottom of the printed note pages.

**Page number:**
Enable this if you want to put page numbers on the bottom of the printed note pages.

**Messages tab:**

**Reset Message Settings:**
Click this to reset the Visual Mind message settings.

### 4.3.24 Print dialog box

**Print dialog box:**

The print dialog allows you to specify how the document should be printed:

**Printer:**
This is the active printer and printer connection. Choose the Properties option to change the printer and printer connection.

**Properties:**
Displays a Print Setup dialog box, so you can select a printer and printer connection.

**Print Range:**
Specify what you would like to print:

- **Complete map** Prints the entire map.
- **Selected subtree** Prints the subtree of the selected branch only.

**Print map:**
Enable this if you would like to print the map.

**Print notes:**
Enable this if you would like to print the notes.

**Pages:**
Specifies how many pages that will be used for printing the map. Note that changing the number of pages will set the zoom factor to ‘fit to page’.

**Orientation:**
Specifies the orientation that will be used.

**Zoom:**
If you would like Visual Mind to print in a certain zoom factor, you may set the zoom factor with this control. Note that changing the zoom factor will set the number of pages to 'All'.

**Page Alternatives list box:**
This lists the page alternatives that are available with the current 'Pages', 'Orientation' and 'Zoom' settings.

Column description:

- **Pages** This holds the number of pages that will be used. (If '2x3' is specified, it means that the print will be in 2 columns and 3 rows, 6 pages total.).
- **Orientation** This shows the orientation that will be used. All pages have the same orientation.
- **Zoom** This shows the zoom factor that will be used.

**Preview:**
This shows how the map will be printed on the pages. The white area represents the pages. The gray area represents the rectangular area that the map will occupy.

**Tip** Some printers have problems with printing text on a color background. If this applies to your printer, we suggest you enable *Print branches black on white* in the [Options dialog box](#). This will make sure that branches always are printed black on white.

### 4.3.25 Send dialog box

**Send dialog box:**

This dialog box allows you to choose which format to use when sending your map in an e-mail.

Field descriptions:

**Traditional Visual Mind map:**
Choose this format if you want to send the map as an ordinary Visual Mind document. To view the map in this format, the recipient must have installed Visual Mind.

**Independent map:**
Choose this format to send the map as an independent map. An independent map can be viewed without Visual Mind. See [Making independent maps](#) for more information.

**Image:**
Choose this format if you want to send the map as an image.
4.4 Password Protection dialog box

Password Protection dialog box (Available in Business Edition only.)

The password protection dialog box allows you to enable or disable password protection for the active map.

Field descriptions:

Create Password:  
Click this button to create a password for the active map.

Remove Password:  
Click this button to remove the password for the active map.

4.5 Keyboard Shortcuts

Keyboard Shortcuts

Many of the commands in Visual Mind are available via keyboard shortcuts. In the table below, you can see shortcut for the most common commands:
<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General commands</strong></td>
<td></td>
</tr>
<tr>
<td>Create new map</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open existing map</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Save map</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Print map</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Open help documentation</td>
<td>F1</td>
</tr>
<tr>
<td>Open/close quick access bar</td>
<td>F3</td>
</tr>
<tr>
<td><strong>Selecting</strong></td>
<td></td>
</tr>
<tr>
<td>Select all branches in subtree</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Select all siblings</td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
</tr>
<tr>
<td>Add new child branch</td>
<td>Just start typing the branch text</td>
</tr>
<tr>
<td>Add new sibling branch</td>
<td>Enter</td>
</tr>
<tr>
<td>Remove branch</td>
<td>Del</td>
</tr>
<tr>
<td>Open/close notes window</td>
<td>F4</td>
</tr>
<tr>
<td>Search</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td><strong>Navigating in the map</strong></td>
<td></td>
</tr>
<tr>
<td>Go from parent branch to child branch (expands branch if necessary)</td>
<td>Left or right arrow (depends whether the branch is on left or right side of the map)</td>
</tr>
<tr>
<td>Go from child branch to parent branch</td>
<td>Left or right arrow (depends whether the branch is on left or right side of the map)</td>
</tr>
<tr>
<td>Go from child branch to parent branch (and collapse branch)</td>
<td>Shift + Left or right arrow (depends whether the branch is on left or right side of the map)</td>
</tr>
<tr>
<td>Go to previous sibling</td>
<td>Up arrow</td>
</tr>
<tr>
<td>Go to next sibling</td>
<td>Down arrow</td>
</tr>
<tr>
<td><strong>Viewing the map</strong></td>
<td></td>
</tr>
<tr>
<td>Set branch level to 1 (collapse branch)</td>
<td>Alt+1</td>
</tr>
<tr>
<td>Set branch level to 2 (expand branch)</td>
<td>Alt+2</td>
</tr>
<tr>
<td>Set branch level to 3</td>
<td>Alt+3</td>
</tr>
</tbody>
</table>
Index

- A -
access 36
add second view of same map 32
adress 13
alarms 24
annotations 19
apply filter 31
arrow keys 9
author information 33
automatically refreshed content 24

- B -
background 20, 48
Basic Edition 6
bookmarks 25
boundaries 21
branch boundaries 21
branch shapes 20, 40
branch styles 21
branch text 10
branches: adding 10
branches: bookmarking 25, 39
branches: collapsing 9
branches: connecting 22
branches: copying 18, 25
branches: editing notes 11
branches: editing properties 10
branches: expanding 9
branches: linking 22
branches: moving 16
branches: place at a certain position 19
branches: removing 11
branches: searching for branches 11
branches: selecting 8
branches: setting detail level 9
Business Edition 6

calcualtions 15
calcallouts 19
checkin 32
checkout 32
child ordering 10
client 34
collaboration 34
colors 10
connect 22
connecting 22
copy and paste 18
create 35
create map 35
create map on server 35
customizing 33
cut and paste 16

- D -
detail levels 9
distributing 27
document information 33
document template properties 47
document templates 22, 46, 47
documents: creating 7, 39, 48
documents: distributing 27, 60
documents: exporting 28, 33, 49, 51, 53, 54
documents: importing 33, 53, 54
documents: navigating 9
documents: opening 8
documents: opening from remote server 34
documents: printing 26, 31, 59
documents: properties 32, 33
documents: publishing 27
documents: saving 8
documents: sharing among multiple users 32
documents: web publishing 55
drag and drop 16, 18

- E -
edit news feeds 24
Editions 6
eemail 13
embedding files 23
encryption 31
Excel 16
export 28, 33, 49, 51, 53, 54
Export formats 37
Exporting to image file 28
exporting to other maps 26

-F-
fast find 11
file links 12, 23
files 35
files: creating 7, 39, 48
files: distributing 27, 60
files: exporting 28, 33, 49, 51, 53, 54
files: importing 33, 53, 54
files: navigating 9
files: opening 8
files: opening from remote server 34
files: printing 26, 31, 59
files: properties 32, 33
files: publishing 27
files: saving 8
files: sharing among multiple users 32
files: web publishing 55
filter 31
floating 19
floating branches 19
floating pictures 19
folder links 12
font & shape 20, 40
fonts 10
footer 33
free 19
free branch positioning 19
full screen mode 32

-G-
GIF images 14

-H-
HTML exporting 28

-I-
images 14
images toolbar 14
import 53
importing 33, 54
importing from other maps 26
in new window 32
in this window 32
Insert Excel 16
Insert Microsoft Office Excel Spreadsheet component 16
Insert Spreadsheet 16
Inserting Excel 16
Inserting Spreadsheet 16
integration with other software 36
internet publishing 27

-K-
keyboard 61
keyboard shortcuts 61

-L-
line breaks 27
links 22
logo 20, 48

-M-
map background 20, 48
map dragging 9
map explorer 8
map logo 20, 48
map templates 48
maps: creating 7, 39, 48
maps: distributing 27, 60
maps: exporting 28, 33, 49, 51, 53, 54
maps: exporting to other maps 26
maps: importing 33, 53, 54
maps: importing from other maps 26
maps: navigating 9
maps: opening 8
maps: opening from remote server 34
maps: printing 26, 31, 59
maps: properties 32, 33
maps: publishing 27
maps: saving 8
maps: sharing among multiple users 32
maps: web publishing 55
maximum line width 27
Microsoft 13
Microsoft Excel 16
Microsoft Office Excel 16
Microsoft PowerPoint 28, 51
Microsoft Project 28, 53
Microsoft Word 28, 49
Mind Mapping 4, 5
multiple views of same map 32

- N -
network 34
news feeds 24
notes 11

- O -
open 35
open server 35
ordering Visual Mind 7
Outlook elements 13

- P -
password 31, 61
pictures 19
PDA 33, 54
PDF 26, 28
PDF files 26
pending Visual Mind reminders 24
phone numbers 14
pictures 14
Pocket PC 33, 54
presentation mode 32
print 26
printing 31, 59
printing to Visual Mind 26
publishing 27

- R -
Really Simple Syndication (RSS) 24
redo 27
register server 34
register 34
registering your copy of Visual Mind 7
relations 22
relationships 22
remarks 19
reminder 13
reminders 24
ribbon bar 38
rights 36
RSS 24
RTF (Ritch Text Format) exporting 28

- S -
save 35
save map 35
save map on server 35
save to server 35
searching 11
send 23
serial keys 7
server 34
shapes 20, 40
sharing 32
shortcut 35
shortcut files 35
shortcuts 61
show subtree as map 32
spell checking 31
Spreadsheet component 16
Spreadsheet 16
structures 21
styles 21

- T -
task 13, 15
task info 15
task information 15
templates 48
text files 28
text wrapping 27
trial mode 38

- U -

undo 27
using filter 31
using Visual Mind as a presentation tool 32

- V -

value 15
values 15
Visual Mind editions 6
Visual Mind XML format 28
Visual Mind XML Maps 36

- W -

web hyperlinks 11
web publishing 27, 55
wrapping text 27

- X -

XML 36
XML exporting 28

- Z -

zooming 10